Jump to content

Reboot problem with CENTOS 6.5 x86_64 standard


faique
 Share

Recommended Posts

Hi,

My current system has the following setup:-

OS: CENTOS 6.5 x86_64 standard

Control Panel: WHM 11.42.0 (build 23)

System Type: Dedicated

 

I was using a very old PC Monitor 2.0 installation on my system which was working fine but today i uninstalled older version and installed the latest PC Monitor 4.3 and after that my server is having reboot problem.

 

When i select RESTART from pc monitor application on my cellphone it starts to show my server as offline after few seconds in the application. WHM/CPanel also stop working and all websites on the server also go offline. But the server is still online and i can ping it continously. It remains in that state until i manually have the server restarted.

 

NOTE:-

When uninstalling pc monitor 2.0 i also removed this line manually from: etc/sudoers

 

Removed:-
Defaults    requiretty = "/opt/pcmonitor/bin/pcmonitor start"

 

Replaced with:-

Defaults    requiretty
 

Has anyone experienced anything like this?

Link to comment
Share on other sites

  • Administrators

This is odd. It seems like something is actually preventing the reboot process. If you run the 'reboot' command in the PC Monitor terminal does it perform the same behaviour?

Link to comment
Share on other sites

  • Staff

Hello, 

 

Please make sure you are running PC Monitor as root.

Also do you have any log entries in /var/log/messages  that show what proc is hanging the reboot proc ?

Can you log into sshd ? What procs are still running in that intermediary state ?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...