Jump to content

David_UiliX

Members
  • Content Count

    2
  • Joined

  • Last visited

About David_UiliX

  • Rank
    IT Apprentice
  • Birthday 11/17/1987

Profile Information

  • Gender
    Male
  • Location
    Scotland
  1. For remote control to work you may need to enable it on the system you installed Pulsway on. Load up your Pulseway manager, click the System tab, then click the Remote Control tab and click to enable Hope this helps
  2. Hey Denver2020! EDIT: To install PulseWay from scratch on OpenMediaVault do the follwoing Make sure your TimeZone is set on OpenMediaVault, this is on the left side of the web interface under the dropdown group System > Date & Time Enable SSH on the OpenMediaVault server, this is on the left side of the web interface under the dropdown group Services > SSH Login to the server via SSH Download the PulseWay Debian 64bit client from the downloads run the following in the command line wget https://www.pulseway.com/download/pulseway_x64.deb
×
×
  • Create New...