Jump to content


  • Posts

  • Joined

  • Last visited

  1. As the title goes I just can't get it to authenticate my username. --------------------------------------------------------------------------------------------------- pulseway.service - LSB: start and stop pulsewayd Loaded: loaded (/etc/rc.d/init.d/pulseway; bad; vendor preset: disabled) Active: active (exited) since Sun 2018-09-30 16:56:59 CEST; 53s ago Docs: man:systemd-sysv-generator(8) Process: 16999 ExecStop=/etc/rc.d/init.d/pulseway stop (code=exited, status=0/SUCCESS) Process: 17053 ExecStart=/etc/rc.d/init.d/pulseway start (code=exited, status=0/SUCCESS) Sep 30 16:56:59 plexserver systemd[1]: Starting LSB: start and stop pulsewayd... Sep 30 16:56:59 plexserver pulseway[17062]: Configuration: Invalid Username found in configuration Sep 30 16:56:59 plexserver pulseway[17053]: Starting pulseway daemon: [ OK ] Sep 30 16:56:59 plexserver systemd[1]: Started LSB: start and stop pulsewayd. -------------------- Editing /etc/pulseway/config.xml in so many ways I have no idea what is wrong. ------------------------------------------------------------------------------------------------------ <!--Account Information - Username: testuser - Password: mypassword - UseCustomServer: enable this option only if you have a dedicated Enterprise Server assigned to your account - CustomServerAddress: your Enterprise Server address--> <Account Username="" Password="" UseCustomServer="false" CustomServerAddress="" /> -------------------------------------------------------------------------------------------------------------------- Except for the fields username and password, I didn't change anything in the configuration file. I installed the agent on my Windows PC just to test it worked with no problems, now that I am trying to install the same thing on CentOS I get invalid username in configuration. Am I failing in formatting that the username should be written in the configuration file?
  • Create New...