Jump to content


  • Posts

  • Joined

  • Last visited

Everything posted by windracer

  1. Having the same problem on a fresh install of Raspbian Strech Lite on my Raspberry Pi: Sep 7 22:21:21 pidp8 pulseway[11554]: /usr/sbin/pulsewayd: error while loading shared libraries: libssl.so.1.0.0: cannot open shared object file: No such file or directory Is there a way to fix this other than downgrading libssl?
  2. Ok, thanks Chris. I'm not aware of a network outage on my side during that timeframe but no big deal, just wanted to ask.
  3. Was there a Pulseway service outage last night, perchance? I found this repeated error over and over in my syslog from 2:28am through 6:19am EST this morning: Jan 7 06:11:52 pidp8 pulseway: Error while registering computer:SOAP 1.1 fault: SOAP-ENV:Client[no subcode]#012"Try Again"#012Detail: get host by name failed in tcp_connect() During that time, Pulseway recorded the machine as being down (which it was not).
  4. It's been almost a month ... this is really annoying, filling my syslog with this unnecessary message.
  5. Any update on when the new Agent version will be released? This is really filling my syslog ...
  6. This is working for me now, thanks!
  7. I've installed Pulseway (4.8 agent) on my Raspberry Pi B+. In the syslog, I am seeing these messages repeated every 15 seconds: Oct 1 09:31:00 pidp8 pulseway: free_percentage 82 Oct 1 09:31:15 pidp8 pulseway: free_percentage 82 Oct 1 09:31:30 pidp8 pulseway: free_percentage 82 I have all the syslog stuff in config.xml set to Disabled="false". On my Ubuntu box (also running the 4.8 agent) I'm not seeing these repeated space check messages. On both, I have the LowHDDSpace setting enabled: <LowHDDSpace> <Hdd Percentage="10" Path="/" Priority="0" Enabled="true"/> </LowHDDSpace> Is there a way I can stop these syslog messages?
  8. I'm having a similar issue with Pulseway on Ubuntu 15.04 and my Raspberry Pi. No matter what I put into the service monitor lines, they always show as stopped in the monitoring client. For example, I'm trying to watch the MySQL service: <Service Name="mysql.service" DisplayName="MySQL" IsDaemon="true" DaemonType="SYSTEMD" Path="" StartParameters="" CanBeStopped="true" Enabled="true" /> On my RasPi, I'm trying to watch a regular SysVInit service: <Service Name="pidp8" DisplayName="PiDP-8" IsDaemon="true" DaemonType="SYSVINIT" Path="" StartParameters="" CanBeStopped="true" Enabled="true" /> Neither of these works. What is the proper syntax to use on these lines? Also, sometimes after changing these lines the Pulseway service will crash and I have to set 'Enabled="false"' before it will start again.
  • Create New...