Jump to content

Raphaw89

Members
  • Content Count

    2
  • Joined

  • Last visited

  1. Thanks for quick answer. Changing port to 587 worked . "Use SSL" checkbox confused me, becouse I've read that for SSL gmail uses port 465, and for TSL 587. Anyway great work with this App!
  2. I've tried to enable "Allow sending files by email" in File browser settings, and tried to connect it with my Gmail account. Unortunatly every setting's i've tried, failed. i've used this settings: Server Adress : smtp.gmail.com Server Port: 465 i gave my user login and password, and type my email adress in "From email adress" field. I have enabled IMAP protocol in my gmail account. I've no idea what am I doing wrong?
×
×
  • Create New...