Jump to content

SOAP error when starting up service, version 8.11


JBB
 Share

Recommended Posts

Posted (edited)

Several Linux machines behind proxy server are suddenly showing as offline.   No changes to proxy or network so assume there has been a software update?

Quote

May 16 09:24:56 tscaccess1 systemd[1]: Started Remotely Monitor and Control IT Systems.
May 16 09:24:56 tscaccess1 pulseway[604790]: Starting Pulseway Daemon version 8.11 (2022050601)
May 16 09:24:56 tscaccess1 pulseway[604790]: Configuration read successfully!
May 16 09:24:56 tscaccess1 pulseway[604790]: Could not get server info SOAP 1.1 fault SOAP-ENV:Server[no subcode]
                                             "No Recovery"
                                             Detail: get proxy host by name failed in tcp_connect()
May 16 09:24:56 tscaccess1 pulseway[604790]: Could not get existing notifications: SOAP 1.1 fault SOAP-ENV:Server[no subcode]
                                             "No Recovery"
                                             Detail: get proxy host by name failed in tcp_connect()
May 16 09:24:56 tscaccess1 pulseway[604790]: Last error getting group policy SOAP 1.1 fault SOAP-ENV:Server[no subcode]
                                             "No Recovery"
                                             Detail: get proxy host by name failed in tcp_connect()
May 16 09:24:56 tscaccess1 pulseway[604790]: Settings loaded from policy successfully
May 16 09:24:59 tscaccess1 pulseway[604790]: Error getting update SOAP 1.1 fault SOAP-ENV:Server[no subcode]
                                             "No Recovery"
                                             Detail: get proxy host by name failed in tcp_connect()
May 16 09:24:59 tscaccess1 pulseway[604790]: Error while registering computer:SOAP 1.1 fault SOAP-ENV:Server[no subcode]
                                             "No Recovery"
                                             Detail: get proxy host by name failed in tcp_connect()
May 16 09:25:05 tscaccess1 pulseway[604790]: Error while registering computer:SOAP 1.1 fault SOAP-ENV:Server[no subcode]
                                             "No Recovery"
                                             Detail: get proxy host by name failed in tcp_connect()

I have tested with the proxy server configured as an IP Address, and hostname.    The above is when configured with IP Address.

config.xml

Edited by JBB
Adding config.xml file
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...