Jump to content
Sign in to follow this  
guyvaio

Pulseway on Centos7 crashed after server reboot

Recommended Posts

Hello,

I've juste rebooted a Centos7 server. After the reboot, the Pulseway service is crashed :

Aug 27 22:54:12 linuxopenvpn pulseway: Could not get server info SOAP 1.1 fault SOAP-ENV:Server[no subcode]#012"No Data"#012Detail: get host by name failed in tcp_connect()
Aug 27 22:54:12 linuxopenvpn pulseway: Could not get existing notifications: SOAP 1.1 fault SOAP-ENV:Server[no subcode]#012"No Data"#012Detail: get host by name failed in tcp_connect()
Aug 27 22:54:12 linuxopenvpn pulseway: Last error getting group policy SOAP 1.1 fault SOAP-ENV:Server[no subcode]#012"No Data"#012Detail: get host by name failed in tcp_connect()
Aug 27 22:54:15 linuxopenvpn pulseway: Error while registering computer:SOAP 1.1 fault SOAP-ENV:Server[no subcode]#012"No Data"#012Detail: get host by name failed in tcp_connect()
Aug 27 22:54:15 linuxopenvpn pulseway: Error getting update SOAP 1.1 fault SOAP-ENV:Server[no subcode]#012"No Data"#012Detail: get host by name failed in tcp_connect()

 

Before reboot was everything ok. Nothing special install before reboot.

Any solution will be appreciated.

Thanks in advance.

Kind regards,

Guy

Share this post


Link to post
Share on other sites

This error was due to a badly configured DNS server. The resolution of ws.pulseway.com returned an error.

Regards,

Guy

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×