Jump to content

Pulseway on Centos7 crashed after server reboot


guyvaio
 Share

Recommended Posts

Hello,

I've juste rebooted a Centos7 server. After the reboot, the Pulseway service is crashed :

Aug 27 22:54:12 linuxopenvpn pulseway: Could not get server info SOAP 1.1 fault SOAP-ENV:Server[no subcode]#012"No Data"#012Detail: get host by name failed in tcp_connect()
Aug 27 22:54:12 linuxopenvpn pulseway: Could not get existing notifications: SOAP 1.1 fault SOAP-ENV:Server[no subcode]#012"No Data"#012Detail: get host by name failed in tcp_connect()
Aug 27 22:54:12 linuxopenvpn pulseway: Last error getting group policy SOAP 1.1 fault SOAP-ENV:Server[no subcode]#012"No Data"#012Detail: get host by name failed in tcp_connect()
Aug 27 22:54:15 linuxopenvpn pulseway: Error while registering computer:SOAP 1.1 fault SOAP-ENV:Server[no subcode]#012"No Data"#012Detail: get host by name failed in tcp_connect()
Aug 27 22:54:15 linuxopenvpn pulseway: Error getting update SOAP 1.1 fault SOAP-ENV:Server[no subcode]#012"No Data"#012Detail: get host by name failed in tcp_connect()

 

Before reboot was everything ok. Nothing special install before reboot.

Any solution will be appreciated.

Thanks in advance.

Kind regards,

Guy

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...