Jump to content
theoddball

Can't register Ubuntu 18.04 Server: SOAP 1.1 fault

Recommended Posts

Seems my server can't connect to ws0 thru the pulseway client, no, it is not a DNS or Internet error, the server in question can successfully ping the server.

pulseway: Error while registering online:SOAP 1.1 fault SOAP-ENV:Server[no subcode]#012"No route to host"#012Detail: connect failed in tcp_connect()

pulseway: Error while registering computer:SOAP 1.1 fault SOAP-ENV:Server[no subcode]#012"No route to host"#012Detail: connect failed in tcp_connect() 

These are the two errors I get in syslog.

Share this post


Link to post
Share on other sites

Hi @theoddball,

Please provide the screenshots showing successful Ping and DNS resolutions? Also, please make sure that this connection is not blocked by the Antivirus or firewall.

Do you use Proxy to access internet? If yes, then you will need to configure it in config.xml file.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...