Jump to content

Configure different email ids for notification


Recommended Posts

Hi,

  We are monitoring around 15 servers using pulseway. But I want to configure different email ids for sending the notifications.( not the main emailid which is registered with pulseway).

10 servers notifications to 1 email id & remaining 5 servers to a different emailid.Is it possible to configure in this way ?

 

Thanks in advance

Jay.

Link to post
Share on other sites
  • 2 weeks later...

Hi Jay. I agree this would be a useful feature to add to Pulseway. If it is done my suggestions are:

1) Have it configurable at the group level, as well as individual server level.

2) Have ability to Cc. Eg. I might want to receive alerts for a group to my main email, but also be able to Cc the alerts to either the customer (if they want to see them) or to a specific staff member in my MSP (so the client/tech manager for that customer sees their alerts).

 

But since you haven't received a reply yet, my suggestion for now is to use an email rule. One your main email (that receives all Pulseway alerts) check if the subject contains the group name (with the 5 servers). If so forward the email to the other address (and optionally delete it from your main email account).

Link to post
Share on other sites
  • 2 weeks later...
  • Staff

Hi @Jays, @itzenmonitoring

This functionality can be achieved by creating multiple user accounts and adding these user accounts as the members in multiple Teams. Since the release of the Pulseway version 6.1 we have the option to assign the individual access rights for the system into the group for each team. For more details about this please check the following article.

Please let us know if you have any further questions regarding this.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By OnsiteITservices
      Using USB external hard drive as backup devices and each drive can be recognized if manually added to the notifications/storage screen but I need to know if there is a way to set this to be automatic when the drive is replaced either daily or weekly.  Also, where would this be set globally for are servers being monitored. Currently have 8.6.8.
       
      Thank you,
      Todd Kollars
      Onsite IT Services
    • By Leah96xxx
      I am trying to configure Pulseway on my Ubuntu Server 20.04 LTS machine, but I'm having issues getting it to recognise systemd services.
      The services I want to monitor are smbd, plexmediaserver and clamav-freshclam. Regardless of what configuration I use, none of these services are even recognised by Pulseway let alone monitored. I have also tried setting each service as "NONE", "UPSTART" and "SYSVINIT" but nothing seems to work.
      The strange part is that ssh is monitored despite the fact that it's configuration is identical to the others.
      Here is a screenshot of my configuration:
      Can someone please help me out here? Is there something I'm missing?
      EDIT: Never mind. It suddenly started working after I posted this.
    • By Astrofrite
      Hi, i want to know how i can monitor the dropbox daemon on linux, i'v tried things with workflow but when i stop the service manualy it won't send me a notification or try to restart the service, and that is bothering me becaus on our servers we need to have dropbox running all the time for our application, i know that dropbox is weird on linux, it won't show with systemctl, but it's still like a daemon.
      I'm running debian buster machine all up to date with the last pulseway agent
       
    • By Cilusse
      Hello there,
      I was in the process of configuring my Pulseway agent on a VPS running Ubuntu Server 20.04 and I ran in this interesting bug.
      Even using the sample config provided by the agent, uncommenting the Ping Responses bloc throws this error in the log, and prevents the service from starting.
      vps pulseway: Starting Pulseway Daemon version 6.5 (2019082205) vps pulseway: Configuration: Values for 'Milliseconds' attribute at 'PingResponse' node 10.6.0.53(1) should be between 1 and 1000 vps systemd: pulseway.service: Main process exited, code=exited, status=1/FAILURE  
      The PingResponse bloc in /etc/pulseway/config.xml looks like this:
      <PingResponses> <PingResponse Address="10.6.0.53" Milliseconds="1500" Minutes="1" PriorityOnSlowResponse="1" PriorityOnNoResponse="1" Alias="vps DNS notif" Enabled="true"/> </PingResponses>  
      So then I tried many Milliseconds values between 1 and 1000 but the same exact error always comes back.
      Is this a known issue or is there anything wrong with my setup?
       
      Many thanks to anyone who can help,
      Best,
    • By Jason Corlett
      Can anyone find the new in 8.5 feature "Network Monitoring" or know how to add a device?
×
×
  • Create New...