Jump to content
meshuggah27

Workaround for registration?

Recommended Posts

Hello all,

Running Ubuntu Server 18.04.  Installed Pulseway service, went through the pulseway-registration, and it completed fine.  Started the Pulseway service.  Server will not appear in my Pulseway account.

I saw a thread stickied that this is currently broken.  Is there any manual work around that anyone knows of to get this Ubuntu machine reporting in my Pulseway account?

 

Thank you so much for your time.  :)

Share this post


Link to post
Share on other sites

Hi there,

Please check the /etc/pulseway/config.xml file to see if there is a token attribute to the account tag and also look under /var/log/syslog for some error messages related to the Pulseway daemon. Let me know of your findings.

-Paul

Share this post


Link to post
Share on other sites

Hello again,

We've just released an update to the Linux agent (v6.0.1) which resolves the registration issue. Can you check again?

-Paul

Share this post


Link to post
Share on other sites

Hey Paul,

Server still does not show up in pulseway after update and re-registration.  But I did get a new screen I never got before going through pulseway-registration (I never got anything besides 'Register System' and 'Exit'.  Please see the screenshot I attached.  I checked the config.xml and everything looks good.

fokdf.PNG

Edited by meshuggah27

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×